求mt4里可以用的DDI指标
                                                                                                                                          2016-11-23 00:05:00   来源:股票壹网   评论:0 点击:

                                                                                                                                          求mt4里可以用的DDI指标 @妖刀吕 N:=13;N1:=30;M:=10;M1:=5; TRX:=MAX(ABS(H-REF(H,1)),ABS(L-REF(L,1))); DMZ:=IF((H+L)<=(REF(H,1)+REF(L,1)),0,TRX); DMF:=IF((H+L)>=(REF(H,1)+REF(L,1)),0,TRX); DIZ:=SU
                                                                                                                                            求mt4里可以用的DDI指标
                                                                                                                                          @妖刀吕

                                                                                                                                          N:=13;N1:=30;M:=10;M1:=5;
                                                                                                                                          TRX:=MAX(ABS(H-REF(H,1)),ABS(L-REF(L,1)));
                                                                                                                                          DMZ:=IF((H+L)<=(REF(H,1)+REF(L,1)),0,TRX);
                                                                                                                                          DMF:=IF((H+L)>=(REF(H,1)+REF(L,1)),0,TRX);
                                                                                                                                          DIZ:=SUM(DMZ,N)/(SUM(DMZ,N)+SUM(DMF,N));
                                                                                                                                          DIF:=SUM(DMF,N)/(SUM(DMF,N)+SUM(DMZ,N));
                                                                                                                                          DDI:DIZ-DIF,COLORSTICK,LINETHICK3;
                                                                                                                                          ADDI:SMA(DDI,N1,M),COLORWHITE,LINETHICK1;
                                                                                                                                          AD:MA(ADDI,M1),COLORYELLOW,LINETHICK1;
                                                                                                                                          V1:=LLV(LOW,10);
                                                                                                                                          V2:=HHV(H,25);
                                                                                                                                          价位线:=EMA((C-V1)/(V2-V1)*4,4);
                                                                                                                                          DRAWTEXT(CROSS(价位线,0.3),-0.5,'●'),COLORYELLOW;
                                                                                                                                          DRAWTEXT(CROSS(3.5,价位线),1,'●'),COLORYELLOW;

                                                                                                                                          --N:=13;N1:=30;M:=10;M1:=5;
                                                                                                                                          TRX:=MAX(ABS(H-REF(H,1)),ABS(L-REF(L,1)));
                                                                                                                                          DMZ:=IF((H+L)<=(REF(H,1)+REF(L,1)),0,MAX(ABS(H-REF(H,1)),ABS(L-REF(L,1))));
                                                                                                                                          DMF:=IF((H+L)>=(REF(H,1)+REF(L,1)),0,MAX(ABS(H-REF(H,1)),ABS(L-REF(L,1))));
                                                                                                                                          DIZ:=SUM(DMZ,N)/(SUM(DMZ,N)+SUM(DMF,N));
                                                                                                                                          DIF:=SUM(DMF,N)/(SUM(DMF,N)+SUM(DMZ,N));
                                                                                                                                          DDI:DIZ-DIF,COLORSTICK;
                                                                                                                                          ADDI:SMA(DDI,N1,M);
                                                                                                                                          AD:MA(ADDI,M1);--@芒果在中国 有MT4的CCI_Divergence指标吗?请分享
                                                                                                                                           妖刀吕:   2016-11-23 00:05
                                                                                                                                             有下载网址也可以,谢谢

                                                                                                                                           股票专家荐股少而精.成功率达95%免费个股咨询点这里

                                                                                                                                           想了解手头持有个股接下来的走势个股论坛-股票吧点击这里

                                                                                                                                          求mt4里可以用的DDI指标..更多详情请加腾飞涨停微信:gupiao139

                                                                                                                                          相关热词搜索:其 他 指标编写互助答疑区

                                                                                                                                          上一篇:求助,谁能帮把这个副图改为选股公式(已解答:余兵)
                                                                                                                                          下一篇:请老师做个低位金叉信号跟二次金叉信号还有底背离信号选股指标(已解答:木雪衣)

                                                                                                                                          本栏点击总排行
                                                                                                                                          分享到: 收藏
                                                                                                                                          短信荐股回顾
                                                                                                                                          邮件传真荐股回顾
                                                                                                                                          整网点击月排行
                                                                                                                                          整网点击排行