非常喜欢原冠军1号主图,想放在文华财经使用,求指标
                                                                                                                                          2013-07-27 18:43:00   来源:股票壹网   评论:0 点击:

                                                                                                                                          非常喜欢原冠军1号主图,想放在文华财经使用,求指标 你发的是个什么东东呢?--引用:原帖由 @木瓜天使 于 2013-7-27 18:43 发表 HH:=20*H+19*REF(H,1)+18*REF(H,2)+17*REF(H,3)+16*REF(H,4)+15*REF(H
                                                                                                                                            非常喜欢原冠军1号主图,想放在文华财经使用,求指标
                                                                                                                                          你发的是个什么东东呢?--
                                                                                                                                          引用:
                                                                                                                                          原帖由 @木瓜天使 于 2013-7-27 18:43 发表
                                                                                                                                          HH:=20*H+19*REF(H,1)+18*REF(H,2)+17*REF(H,3)+16*REF(H,4)+15*REF(H,5)+14*REF(H,6)+13*REF(H,7)+12*REF(H,8)+11*REF(H,9)+10*REF(H,10)+9*REF(H,11)+8*REF(H,12)+7*REF(H,13)+6*REF(H,14)+5*REF(H,15)+4*REF(H,16 ...    
                                                                                                                                          有通达信特有函数,可能转不了--谢谢任班长--谢谢..................
                                                                                                                                           木瓜天使:   2013-7-27 18:43
                                                                                                                                             

                                                                                                                                          HH:=20*H+19*REF(H,1)+18*REF(H,2)+17*REF(H,3)+16*REF(H,4)+15*REF(H,5)+14*REF(H,6)+13*REF(H,7)+12*REF(H,8)+11*REF(H,9)+10*REF(H,10)+9*REF(H,11)+8*REF(H,12)+7*REF(H,13)+6*REF(H,14)+5*REF(H,15)+4*REF(H,16)+3*REF(H,17)+2*REF(H,18)+REF(H,20))/210,COLORBLUE,LINETHICK1;

                                                                                                                                          LL:=(20*L+19*REF(L,1)+18*REF(L,2)+17*REF(L,3)+16*REF(L,4)+15*REF(L,5)+14*REF(L,6)+13*REF(L,7)+12*REF(L,8)+11*REF(L,9)+10*REF(L,10)+9*REF(L,11)+8*REF(L,12)+7*REF(L,13)+6*REF(L,14)+5*REF(L,15)+4*REF(L,16)+3*REF(L,17)+2*REF(L,18)+REF(L,20))/210,COLORBLUE,LINETHICK1;

                                                                                                                                          D90H:=EMA(HH,90),COLORRED,LINETHICK1;

                                                                                                                                          D90L:=EMA(LL,90),COLORRED,LINETHICK1;

                                                                                                                                          DGH:=(20*H+19*REF(H,1)+18*REF(H,2)+17*REF(H,3)+16*REF(H,4)+15*REF(H,5)+14*REF(H,6)+13*REF(H,7)+12*REF(H,8)+11*REF(H,9)+10*REF(H,10)+9*REF(H,11)+8*REF(H,12)+7*REF(H,13)+6*REF(H,14)+5*REF(H,15)+4*REF(H,16)+3*REF(H,17)+2*REF(H,18)+REF(H,20))/210,COLORBLUE,LINETHICK1;

                                                                                                                                          DDL:=(20*L+19*REF(L,1)+18*REF(L,2)+17*REF(L,3)+16*REF(L,4)+15*REF(L,5)+14*REF(L,6)+13*REF(L,7)+12*REF(L,8)+11*REF(L,9)+10*REF(L,10)+9*REF(L,11)+8*REF(L,12)+7*REF(L,13)+6*REF(L,14)+5*REF(L,15)+4*REF(L,16)+3*REF(L,17)+2*REF(L,18)+REF(L,20))/210,COLORBLUE,LINETHICK1;

                                                                                                                                          D90C:=D90H-D90L;

                                                                                                                                          D90D:=D90H+D90C*2,COLORRED,LINETHICK1;

                                                                                                                                          D90T:=D90L-D90C*2,COLORRED,LINETHICK1;

                                                                                                                                          G0:=(XMA(XMA(H,25),25)-XMA(XMA(L,25),25))*1+XMA(XMA(H,25),25),LINETHICK1,COLORWHITE;

                                                                                                                                          D0:=XMA(XMA(L,25),25)-(XMA(XMA(H,25),25)-XMA(XMA(L,25),25))*1,LINETHICK1,COLORWHITE;

                                                                                                                                          DTD:=D0>=D90TAND G0>=D90D;

                                                                                                                                          KTD:=G0<=D90DAND D0<=D90T;

                                                                                                                                          ZDD:=D0>=D90TAND G0<=D90D;

                                                                                                                                          BDD0:=(XMA(XMA(H,60),60)-XMA(XMA(L,60),60))*3+XMA(XMA(H,60),60),LINETHICK2,COLORGREEN;

                                                                                                                                          BDT0:=XMA(XMA(L,60),60)-(XMA(XMA(H,60),60)-XMA(XMA(L,60),60))*3,LINETHICK2,COLORGREEN;

                                                                                                                                          STICKLINE(DTD=1,G0,D0,5,0),COLOR000066;

                                                                                                                                          STICKLINE(KTD=1,G0,D0,5,0),COLOR003300;

                                                                                                                                          STICKLINE(ZDD=1,G0,D0,5,0),COLOR555555;

                                                                                                                                          ZK1:(XMA(XMA(H,25),25)-XMA(XMA(L,25),25))*1+XMA(XMA(H,25),25),DOTLINE,COLORWHITE;

                                                                                                                                          ZD1:XMA(XMA(L,25),25)-(XMA(XMA(H,25),25)-XMA(XMA(L,25),25))*1,DOTLINE,COLORWHITE;

                                                                                                                                          STICKLINE(1=1,D90H,D90L,5,0),COLORLIGRAY;

                                                                                                                                          HD:=DRAWLINE(HIGH>=HHV(HIGH,20),HIGH,LOW<=LLV(LOW,20),HHV(HIGH,4),1),LINETHICK2,COLORMAGENTA;

                                                                                                                                          HK:=DRAWLINE(LOW<=LLV(LOW,20),LOW,HIGH>=HHV(HIGH,20),LLV(LOW,4),1),LINETHICK2,COLORWHITE;

                                                                                                                                          BSB:=EMA((CLOSE+HIGH+LOW)/3,3);

                                                                                                                                          BSM:=EMA(SLOPE((CLOSE+HIGH+LOW)/3,24)*20+(CLOSE+HIGH+LOW)/3,48),POINTDOT,COLORYELLOW;   

                                                                                                                                          STICKLINE(BSB>=BSM,LOW,HIGH,0.0,0),COLORRED;

                                                                                                                                          STICKLINE(BSB>=BSM,CLOSE,OPEN,3,1),COLORRED;

                                                                                                                                          STICKLINE(BSB<=BSM,LOW,HIGH,0.0,0),COLORGREEN;

                                                                                                                                          STICKLINE(BSB<=BSM,CLOSE,OPEN,3,1),COLORGREEN;

                                                                                                                                          白色点多定位1:=L<ZD1 AND H>ZD1;

                                                                                                                                          白色点空定位1:=H>ZK1 AND L<ZK1;

                                                                                                                                          STICKLINE(白色点多定位1=1,L,ZD1,3,0),COLORWHITE;

                                                                                                                                          STICKLINE(白色点空定位1=1,H,ZK1,3,0),COLORWHITE;

                                                                                                                                          白色点多定位2:=H<ZD1;

                                                                                                                                          白色点空定位2:=L>ZK1;

                                                                                                                                          STICKLINE(白色点多定位2=1,L,H,0.0,0),COLORWHITE;

                                                                                                                                          STICKLINE(白色点多定位2=1,C,O,3,0),COLORWHITE;

                                                                                                                                          STICKLINE(白色点空定位2=1,L,H,0.0,0),COLORWHITE;

                                                                                                                                          STICKLINE(白色点空定位2=1,C,O,3,0),COLORWHITE;

                                                                                                                                          多头多定位:=CROSS(ZD1,L) AND DTD=1;

                                                                                                                                          多头平定位:=CROSS(H,ZK1) AND DTD=1 AND ZDD=0;

                                                                                                                                          空头空定位:=CROSS(H,ZK1) AND KTD=1;

                                                                                                                                          空头平定位:=CROSS(ZD1,L) AND KTD=1 AND ZDD=0;

                                                                                                                                          震荡多定位:=CROSS(ZD1,L) AND ZDD=1;

                                                                                                                                          震荡空定位:=CROSS(H,ZK1) AND ZDD=1;

                                                                                                                                          DRAWICON(空头平定位=1,L,3);

                                                                                                                                          DRAWICON(多头平定位=1,H,4);

                                                                                                                                          DRAWICON(多头多定位=1 OR 震荡多定位=1,L,3);

                                                                                                                                          DRAWICON(空头空定位=1 OR 震荡空定位=1,H,4);

                                                                                                                                          DRAWTEXT(ISLASTBAR,ZK1,''),COLORGREEN;

                                                                                                                                          DRAWTEXT(ISLASTBAR,ZD1,''),COLORRED;

                                                                                                                                          大单动向:=(LARGEINTRDVOL-LARGEOUTTRDVOL)*10000/FINANCE(7);

                                                                                                                                          涨跌动因:=IF(TRADENUM>0,(TRADEOUTNUM-TRADEINNUM)*100/TRADENUM,0);

                                                                                                                                          大单差分:=IF(TRADENUM>0,(LARGETRDINNUM-LARGETRDOUTNUM)/TRADENUM*100,0);

                                                                                                                                          DDZ1:=大单差分*7;

                                                                                                                                          DDZ2:=大单差分*3;

                                                                                                                                          主力活跃度:=LARGEINTRDVOL-LARGEOUTTRDVOL;

                                                                                                                                          主力净流入:=(LARGEINTRDVOL-LARGEOUTTRDVOL)*AMO/V/10000;

                                                                                                                                          买入力度:=LARGEINTRDVOL*100/VOL;

                                                                                                                                          卖出力度:=LARGEOUTTRDVOL*100/VOL;

                                                                                                                                          B:=L2_AMO(0,2)/10000.0;

                                                                                                                                          B:=L2_AMO(1,2)/10000.0;

                                                                                                                                          B:=L2_AMO(2,2)/10000.0;

                                                                                                                                          B:=L2_AMO(3,2)/10000.0;

                                                                                                                                          S:=L2_AMO(0,3)/10000.0;

                                                                                                                                          S:=L2_AMO(1,3)/10000.0;

                                                                                                                                          S:=L2_AMO(2,3)/10000.0;

                                                                                                                                          S:=L2_AMO(3,3)/10000.0;

                                                                                                                                          资金流向:=(B+B+B+B)-(S+S+S+S);

                                                                                                                                          资金选股:=资金流向>0 AND 大单动向>0 AND 涨跌动因>0 ANDDDZ1>0 AND DDZ2>0 AND 主力活跃度>0 AND 主力净流入>0 AND 买入力度>卖出力度;

                                                                                                                                          STICKLINE(资金选股=1 AND (H-C)<(C-L),LOW,HIGH,0.0,0),COLORRED;

                                                                                                                                          STICKLINE(资金选股=1 AND (H-C)<(C-L),CLOSE,OPEN,3,0),COLORRED;

                                                                                                                                          灰色线:=(XMA(XMA(H,60),60)-XMA(XMA(L,60),60))*4+XMA(XMA(H,60),60),LINETHICK2,COLORGREEN;


                                                                                                                                          绿色线:=(XMA(XMA(H,60),60)-XMA(XMA(L,60),60))*5+XMA(XMA(H,60),60),LINETHICK2,COLORGREEN;


                                                                                                                                          红色线:=(XMA(XMA(H,60),60)-XMA(XMA(L,60),60))*6+XMA(XMA(H,60),60),LINETHICK2,COLORGREEN;


                                                                                                                                          冠军线:=(XMA(XMA(H,60),60)-XMA(XMA(L,60),60))*7+XMA(XMA(H,60),60),LINETHICK2,COLORGREEN;


                                                                                                                                          DRAWTEXT(1=1AND CURRBARSCOUNT=50,红色线,'【红色:多头趋势,顺势买卖】'),COLORRED;


                                                                                                                                          DRAWTEXT(1=1AND CURRBARSCOUNT=50,绿色线,'【绿色:空头趋势,空仓观望】'),COLORGREEN;


                                                                                                                                          DRAWTEXT(1=1AND CURRBARSCOUNT=50,灰色线,'【灰色:震荡趋势,投机买卖】'),COLORLIGRAY;




                                                                                                                                           股票专家荐股少而精.成功率达95%免费个股咨询点这里

                                                                                                                                          非常喜欢原冠军1号主图,想放在文华财经使用,求指标..更多详情请加腾飞涨停微信:gupiao139

                                                                                                                                          相关热词搜索:其 他 指标编写互助答疑区

                                                                                                                                          上一篇:有请老师写一个同花顺公式,用来考察市场的实际成本
                                                                                                                                          下一篇:30分针中指标MA5金叉MA30的预警公式

                                                                                                                                          本栏点击总排行
                                                                                                                                          分享到: 收藏
                                                                                                                                          短信荐股回顾
                                                                                                                                          邮件传真荐股回顾
                                                                                                                                          整网点击月排行
                                                                                                                                          整网点击排行