〈三浪启动选股〉源码、付图
                                                                                                                                          2013-02-23 22:32:00   来源:股票壹网   评论:0 点击:

                                                                                                                                          〈三浪启动选股〉源码、付图 恭囍发财恭囍发财--谢谢分享。。。。。。。。。。。。。。。谢谢楼主的数浪主图!!!!!!!!!!!! --谢谢分享。。。。。。。。。。。。。。。--谢谢分享。。。。。。。。。。
                                                                                                                                            〈三浪启动选股〉源码、付图
                                                                                                                                          恭囍发财恭囍发财--谢谢分享。。。。。。。。。。。。。。。谢谢楼主的数浪主图!!!!!!!!!!!!

                                                                                                                                          --谢谢分享。。。。。。。。。。。。。。。--谢谢分享。。。。。。。。。。。。。。。--谢谢。。。。。。--谢谢分享~~~~~~~~--谢谢分享~~~~~~~~--谢谢分享。。。。。。。。。。。。。。。--
                                                                                                                                          引用:
                                                                                                                                          原帖由 @生活元素 于 2013-2-23 23:00 发表
                                                                                                                                          谢谢分享。。。。。。。。。。。。。。。楼主能否分享你的数浪主图啊?????????    
                                                                                                                                          参数:N  0.  100.   5   


                                                                                                                                          V1:=MA(HIGH,30)*1.15;
                                                                                                                                          V2:=MA(HIGH,3)*1.03;
                                                                                                                                          V3:=MA(LOW,3)*0.97;
                                                                                                                                          V4:=MA(LOW,30)*0.85;
                                                                                                                                          {}
                                                                                                                                          GET:ZIG(3,N),COLORYELLOW;
                                                                                                                                          PL5:=ZIG(3,5);
                                                                                                                                          EN1:=ZIG(3,5)>REF(ZIG(3,5),1) AND REF(ZIG(3,5),1)<=REF(ZIG(3,5),2) AND REF(ZIG(3,5),2)<=REF(ZIG(3,5),3);
                                                                                                                                          EX1:=ZIG(3,5)<REF(ZIG(3,5),1) AND REF(ZIG(3,5),1)>=REF(ZIG(3,5),2) AND REF(ZIG(3,5),2)>=REF(ZIG(3,5),3);
                                                                                                                                          PL10:=ZIG(3,10);
                                                                                                                                          EN2:=ZIG(3,10)>REF(ZIG(3,10),1) AND REF(ZIG(3,10),1)<=REF(ZIG(3,10),2) AND REF(ZIG(3,10),2)<=REF(ZIG(3,10),3);
                                                                                                                                          EX2:=ZIG(3,10)<REF(ZIG(3,10),1) AND REF(ZIG(3,10),1)>=REF(ZIG(3,10),2) AND REF(ZIG(3,10),2)>=REF(ZIG(3,10),3);
                                                                                                                                          PL20:=ZIG(3,20);
                                                                                                                                          EN3:=ZIG(3,20)>REF(ZIG(3,20),1) AND REF(ZIG(3,20),1)<=REF(ZIG(3,20),2) AND REF(ZIG(3,20),2)<=REF(ZIG(3,20),3);
                                                                                                                                          EX3:=ZIG(3,20)<REF(ZIG(3,20),1) AND REF(ZIG(3,20),1)>=REF(ZIG(3,20),2) AND REF(ZIG(3,20),2)>=REF(ZIG(3,20),3);
                                                                                                                                          PL40:=ZIG(3,40);
                                                                                                                                          走强1:=BARSLAST(PL5<REF(PL5,1));
                                                                                                                                          走弱1:=BARSLAST(PL5>REF(PL5,1));
                                                                                                                                          走强2:=BARSLAST(PL10<REF(PL10,1));
                                                                                                                                          走弱2:=BARSLAST(PL10>REF(PL10,1));
                                                                                                                                          走强3:=BARSLAST(PL20<REF(PL20,1));
                                                                                                                                          走弱3:=BARSLAST(PL20>REF(PL20,1));
                                                                                                                                          ZTJZ5:=IF(PL10>REF(PL10,1),COUNT(EN1,走强2),0);
                                                                                                                                          ZTJD5:=IF(PL10>REF(PL10,1),COUNT(EX1,走强2),0);
                                                                                                                                          DTJZ5:=IF(PL10<REF(PL10,1),COUNT(EN1,走弱2),0);
                                                                                                                                          DTJD5:=IF(PL10<REF(PL10,1),COUNT(EX1,走弱2),0);
                                                                                                                                          ZTJZ10:=IF(PL20>REF(PL20,1),COUNT(EN2,走强3),0);
                                                                                                                                          ZTJD10:=IF(PL20>REF(PL20,1),COUNT(EX2,走强3),0);
                                                                                                                                          DTJZ10:=IF(PL20<REF(PL20,1),COUNT(EN2,走弱3),0);
                                                                                                                                          DTJD10:=IF(PL20<REF(PL20,1),COUNT(EX2,走弱3),0);
                                                                                                                                          DRAWTEXT(EN1 AND DTJZ5=1,L*0.98,"反弹低点'),COLORFFFF00;
                                                                                                                                          DRAWTEXT(EX1 AND DTJD5=2,H*1.02,'反弹高点'),COLORFFFF00;
                                                                                                                                          DRAWTEXT(EN2 AND ZTJZ5=1,L*0.98,'底'),COLORFFFF00;
                                                                                                                                          DRAWTEXT(EX1 AND PL10>REF(PL10,1) AND ZTJD5=1,H*1.02,'减仓'),COLOR0000FF;
                                                                                                                                          DRAWTEXT(EN1 AND PL10>REF(PL10,1) AND ZTJZ5=2,L*0.98,'短买'),COLOR0000FF;
                                                                                                                                          DRAWTEXT(EX1 AND PL10>REF(PL10,1) AND ZTJZ5=2,H*1.02,'短卖'),COLOR0000FF;
                                                                                                                                          DRAWTEXT(EN1 AND PL10>REF(PL10,1) AND ZTJZ5=3,L*0.98,'短买'),COLOR0000FF;
                                                                                                                                          DRAWTEXT(EX2 AND PL20>REF(PL20,1) AND ZTJD10=1,H*1.02,'短卖'),COLOR0000FF;
                                                                                                                                          DRAWTEXT(EN2 AND DTJZ10=1,L*0.94,'Ⅰ'),COLORFF6000;
                                                                                                                                          DRAWTEXT(EX2 AND DTJD10=2,H*1.06,'Ⅱ'),COLORFF6000;
                                                                                                                                          DRAWTEXT(EN3 AND ZTJZ10=1,L*0.94,'Ⅲ'),COLORFF6000;
                                                                                                                                          DRAWTEXT(EX2 AND PL20>REF(PL20,1) AND ZTJD10=1,H*1.06,'①'),LINETHICK3,COLOR00FFFF;
                                                                                                                                          DRAWTEXT(EN2 AND PL20>REF(PL20,1) AND ZTJZ10=2,L*0.94,'②'),LINETHICK3,COLOR00FFFF;
                                                                                                                                          DRAWTEXT(EX2 AND PL20>REF(PL20,1) AND ZTJD10=2 OR (ZTJD10=0 OR ZTJD10=2) AND EX2,H*1.06,'清仓'),LINETHICK3,COLOR00FFFF;
                                                                                                                                          DRAWTEXT(EN2 AND PL20>REF(PL20,1) AND ZTJZ10=3,L*0.94,'④'),LINETHICK3,COLOR00FFFF;

                                                                                                                                          安全线:= SMA(LOW,5,1),COLORBLUE,LINETHICK2;
                                                                                                                                          HH:HHV(CLOSE,20),COLORWHITE;
                                                                                                                                          止损5%:HH*0.95,LINETHICK1,COLORGREEN;
                                                                                                                                          止损10%:HH*0.9,LINETHICK1,;
                                                                                                                                          止损15%:=HH*0.85,LINETHICK1,COLORGREEN,POINTDOT;
                                                                                                                                          止损20%:HH*0.8,LINETHICK1,COLORGRAY,POINTDOT;
                                                                                                                                          P最低:LLV(C,20),COLORGRAY;

                                                                                                                                          --@生活元素

                                                                                                                                          主图发出了--謝謝,謝謝。--谢谢老师分享!请问参数代码是什么?--谢谢分享~~~~~~~~--谢谢分享。。。。。。。。。。。--谢谢分享。。。。。。。。。。。--谢谢分享。。。。。。。。。。。。。。。--多谢楼主提供分享!!辛苦了!!--谢谢分享!周末愉快!--谢谢楼主提供分享!!周末愉快!辛苦了!!
                                                                                                                                           岩客:   2013-2-23 22:32
                                                                                                                                             

                                                                                                                                          ~~分享也是一种快乐~~

                                                                                                                                          三浪启动.txt (387 Bytes) 预览附件 下载:168次



                                                                                                                                           股票专家荐股少而精.成功率达95%免费个股咨询点这里

                                                                                                                                           想了解手头持有个股接下来的走势个股论坛-股票吧点击这里

                                                                                                                                          〈三浪启动选股〉源码、付图..更多详情请加腾飞涨停微信:gupiao139

                                                                                                                                          相关热词搜索:通达信 指标公式分享交流区

                                                                                                                                          上一篇:轨道买入主图(无未来)最近行情操作效果不错
                                                                                                                                          下一篇:谷底淘金(鹏腾2009版本)源码主图通达信贴图

                                                                                                                                          本栏点击总排行
                                                                                                                                          分享到: 收藏
                                                                                                                                          短信荐股回顾
                                                                                                                                          邮件传真荐股回顾
                                                                                                                                          整网点击月排行
                                                                                                                                          整网点击排行