请老师编写放量大阳后回调股价不破大阳最低点的选股公式!谢谢!
                                                                                                                                          2013-02-21 23:07:00   来源:股票壹网   评论:0 点击:

                                                                                                                                          请老师编写放量大阳后回调股价不破大阳最低点的选股公式!谢谢! 回调连续缩量至近期相对地量--上面的改一下应该是:然后回调有连续3天缩量。低于5日和35日量--要求1 股票回调收盘价大于13日线。13线和30线成多头
                                                                                                                                            请老师编写放量大阳后回调股价不破大阳最低点的选股公式!谢谢!
                                                                                                                                          回调连续缩量至近期相对地量--上面的改一下应该是:然后回调有连续3天缩量。低于5日和35日量--要求1.股票回调收盘价大于13日线。13线和30线成多头线。
                                                                                                                                              2.在20天内有大阳至少涨副3个点上并且放倍量。然后回调有连续3天缩量,低于5日和35日量。
                                                                                                                                              3.股价回调最低价格不低于20天内大阳的最低价格。
                                                                                                                                          注:本人炒股能力有限加上语言表达不是还清楚,在这样请老师考虑我这个思路编写一个或者是更好的选股公式。谢谢--
                                                                                                                                          引用:
                                                                                                                                          原帖由 @刘滨33 于 2013-2-21 23:07 发表
                                                                                                                                          要求1.股票回调收盘价大于13日线。13线和30线成多头线。
                                                                                                                                              2.在20天内有大阳至少涨副3个点上并且放倍量,然后回调连续缩量至近期相对地量。
                                                                                                                                              3.股价回调最低价格不低于20天内大阳的最低价格。
                                                                                                                                          注:本人炒股能 ...    
                                                                                                                                          兄好:
                                                                                                                                               请贴图并举实例,这样便于理解。
                                                                                                                                               20天有数根大阳呢?取哪根大阳的最低价格?
                                                                                                                                               连续缩量=什么?请给出时间与缩量定义?
                                                                                                                                               至近期相对地量?近期、相对、地量?请给出定义?--要求1.股票回调收盘价大于21日线。21线和55线成多头线。
                                                                                                                                              2.以第一根涨幅4个点上为大阳线并且放了倍量。然后回调有连续3天缩量低于5日和35日量。股价上13日线发出予警或者选股。
                                                                                                                                              3.股价回调最低价格不低于大阳的最低价格。
                                                                                                                                          注:本人炒股能力有限加上语言表达不是还清楚,在这样请老师考虑我这个思路编写一个或者是更好的选股公式。谢谢
                                                                                                                                          比如600784在2月5.6.7连续3天连续3天缩量低于5日和35日量。并且股价没有低于头一次大阳。下面是图--回调不管天数。只是要求股价和连续3天缩量。股价上13日线于警或者选股--
                                                                                                                                          引用:
                                                                                                                                          原帖由 @刘滨33 于 2013-2-22 08:49 发表
                                                                                                                                          要求1.股票回调收盘价大于21日线。21线和55线成多头线。
                                                                                                                                              2.以第一根涨幅4个点上为大阳线并且放了倍量。然后回调有连续3天缩量低于5日和35日量。股价上13日线发出予警或者选股。
                                                                                                                                              3.股价回调最低价格不低于大 ...    
                                                                                                                                          兄好:
                                                                                                                                               你举的缩量例子不对!只是两天缩量,自己再想想3天缩量,其实是四天量来看后三天每天低于前天的量。
                                                                                                                                               你是思路的问题,与表述不清无关,均线到底是哪几条?虽然只是改数字,但含义不同,K线的形态相差太多了,自己再思考一下吧!--老师我的平均线是5.13.21.55四条,你就是编写成2天缩量吧。就是这个意思。也许我文字表达不清楚,我想你决定懂的--连续3天缩量低于5日和35日的平均量--@福阿德 或者连续缩量在5日和35日平均量线下。如图--图为600874的,就是这个意思。请老师编写一个股价再次上13日平均线就予警选股公式--
                                                                                                                                          引用:
                                                                                                                                          原帖由 @刘滨33 于 2013-2-22 12:11 发表
                                                                                                                                          连续3天缩量低于5日和35日的平均量    
                                                                                                                                          试着理解:
                                                                                                                                          1、一根大于4%的阳线。(条件明确)
                                                                                                                                          2、21日均线>55日均线?
                                                                                                                                          3、有三天收盘价大于21日均线?
                                                                                                                                          4、5与35日均量线之间的关系?--老师看来是我没有说清楚吗?还是你真正没有懂我说什么?、一根大于4%的阳线。(条件明确)
                                                                                                                                          2、21日均线>55日均线成多头?????
                                                                                                                                          3、大阳线后回调不管天数。就是不能跌破大阳线当天的最低价格。在回来调整期间必须有两天连续缩量。同时低于5日和35日平均成交量。。。。再给你一个成交量公式。VVOL:=IF(CURRBARSCOUNT=1 AND PERIOD=5,VOL*240/FROMOPEN,DRAWNULL),NODRAW;
                                                                                                                                          STICKLINE(CURRBARSCOUNT=1 AND PERIOD=5,VVOL,0,-1,-1),COLOR00C0C0;
                                                                                                                                          VOLUME:VOL,VOLSTICK;
                                                                                                                                          AA:=VOL>=REF(V,1)*1.8 && C>REF(C,1);
                                                                                                                                          AA1:=VOL<REF(LLV(VOL,21),1);
                                                                                                                                          AA2:=VOL<REF(LLV(VOL,55),1);
                                                                                                                                          AA3:=ABS(VOL-REF(VOL,1))/REF(VOL,1)<=0.05;
                                                                                                                                          AA4:=VOL<=REF(VOL,1)*0.6;
                                                                                                                                          十低:=VOL<=REF(LLV(VOL,9),1);
                                                                                                                                          五倍量:STICKLINE(VOL>MA(VOL,5)*2 AND C>O,0,VOL,2,0) AND C>O,COLORMAGENTA,LINETHICK1;
                                                                                                                                          STICKLINE(AA,0,V,1,0),COLORYELLOW;
                                                                                                                                          STICKLINE(AA1,0,V,2,0),COLORBLUE;
                                                                                                                                          STICKLINE(AA2,0,V,2,0),COLORMAGENTA;
                                                                                                                                          STICKLINE(AA3,0,V,1.5,0),COLORWHITE;
                                                                                                                                          STICKLINE(AA4,0,V,2,0),COLORRED;
                                                                                                                                          STICKLINE(十低,0,V,0.5,0),COLOR0080FF;
                                                                                                                                          MV5:MA(VOL,5),COLORWHITE;
                                                                                                                                          MV35:MA(VOL,36),COLORYELLOW;
                                                                                                                                          MV135:=MA(VOL,135),COLORMAGENTA;
                                                                                                                                          十倍:-COUNT(AA>0,10),COLORYELLOW;
                                                                                                                                          DRAWTEXT(CROSS(MV5,MV35),(V *1.05),"★'),COLORYELLOW;
                                                                                                                                          笔均量:=DYNAINFO(8)/DYNAINFO(50);
                                                                                                                                          AA5:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
                                                                                                                                          主买:IF(CLOSE>OPEN,AA5*(HIGH-LOW),IF(CLOSE<OPEN,AA5*((HIGH-OPEN)+(CLOSE-LOW)),VOL  /2)),POINTDOT,COLORRED;
                                                                                                                                          主卖:=IF(CLOSE>OPEN,0-AA*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE<OPEN,0-AA*(HIGH-LOW),0-VOL  /2)),LINETHICK0,COLORGREEN;
                                                                                                                                          比%:主买/VOL*100,COLORWHITE,NODRAW;

                                                                                                                                          前收盘:=DYNAINFO(3),LINETHICK0;
                                                                                                                                          DRAWTEXT((VOL=HHV(VOL,0)),(HHV(VOL,30))*(0.818),'天量'),COLOR00FFFF;
                                                                                                                                          N1:=50;
                                                                                                                                          T11:=CONST(HHVBARS(V,N1));
                                                                                                                                          T0:IF(CURRBARSCOUNT<=N1+3,CONST(IF(T11=0,V,REF(V,T11))),DRAWNULL),COLORFF00FF;
                                                                                                                                          IF(CURRBARSCOUNT=T11+1,T0,DRAWNULL),CIRCLEDOT,COLORFF00FF;

                                                                                                                                          STICKLINE(CURRBARSCOUNT=53 ,100,90,82,0),COLORRED;
                                                                                                                                          DRAWTEXT(CURRBARSCOUNT=59,95,'      ☆ ☆'),COLORGREEN;
                                                                                                                                          VAR1:=LLV(LOW,21);
                                                                                                                                          主买1:=IF(CLOSE>OPEN,VAR1*(HIGH-LOW),IF(CLOSE<OPEN,VAR1*((HIGH-OPEN)+(CLOSE-LOW)),VOL/2)),COLORRED,POINTDOT;
                                                                                                                                          STICKLINE(主买1>0,0,主买1,2,0),COLORRED;
                                                                                                                                          一个图:--但是还有一个条件股价回调期间可能破13日线会可能不破13人线、只有股价高于13日线就予警。。老师我还没有说清楚就请你照我意思帮我编写一个予警公式!!谢谢!--
                                                                                                                                          引用:
                                                                                                                                          原帖由 @刘滨33 于 2013-2-22 12:56 发表
                                                                                                                                          但是还有一个条件股价回调期间可能破13日线会可能不破13人线、只有股价高于13日线就予警。。老师我还没有说清楚就请你照我意思帮我编写一个予警公式!!谢谢!    
                                                                                                                                          无语!我问你的问题你没有回答,按你的意思,我都没有理解又怎么来编出你要的公式?
                                                                                                                                          从600874看,1/15到2/20日来看,也只有1/18日是5%以上,以收盘价为例,小于13日均线有二天,1/30与2/5日;
                                                                                                                                          又怎么去理解你的要求1.股票回调收盘价大于13日线?
                                                                                                                                          只有股价高于13日线就予警?
                                                                                                                                          我先给你个公式看看,自己也搜索下关键词涨停回调或涨停回踩,学习后再理一下思路吧。
                                                                                                                                          V<MA(V,5) AND V<MA(V,35) AND C>MA(C,13);--你没有理解!!!!!!!!--@福阿德  @福阿德 老师这样编写行吗?
                                                                                                                                          1.要求
                                                                                                                                              1.以第一根涨幅大于5个点为大阳线并且放了倍量。大阳线到选股时间为20天内,选股时间有成交量
                                                                                                                                          连续2天缩量低于5日和35日的平均量,
                                                                                                                                              2.股价回调的最低价格不破大阳线的最低价。
                                                                                                                                              3.21日均线>30日均线成多头排列。--@福阿德 老师怎么不见你回复?????盼望--@福阿德 老师是解决不了吗?请告一声
                                                                                                                                           刘滨33:   2013-2-21 23:07
                                                                                                                                             要求1.股票回调收盘价大于13日线。13线和30线成多头线。
                                                                                                                                              2.在20天内有大阳至少涨副3个点上并且放倍量,然后回调连续缩量至近期相对地量。
                                                                                                                                              3.股价回调最低价格不低于20天内大阳的最低价格。
                                                                                                                                          注:本人炒股能力有限加上语言表达不是还清楚,在这样请老师考虑我这个思路编写一个或者是更好的选股公式。谢谢!!

                                                                                                                                           股票专家荐股少而精.成功率达95%免费个股咨询点这里

                                                                                                                                          请老师编写放量大阳后回调股价不破大阳最低点的选股公式!谢谢!..更多详情请加腾飞涨停微信:gupiao139

                                                                                                                                          相关热词搜索:通达信 选股公式 选股指标 炒股

                                                                                                                                          上一篇:一条均线选股
                                                                                                                                          下一篇:大智慧集合竞价买盘和卖盘函数怎么写

                                                                                                                                          本栏点击总排行
                                                                                                                                          分享到: 收藏
                                                                                                                                          短信荐股回顾
                                                                                                                                          邮件传真荐股回顾
                                                                                                                                          整网点击月排行
                                                                                                                                          整网点击排行