一目均衡表(Ichimoku云图)主图源码及初学者个人心得{更正}
                                                                                                                                          2012-07-19 12:13:00   来源:股票壹网   评论:0 点击:

                                                                                                                                          一目均衡表(Ichimoku云图)主图源码及初学者个人心得{更正} 晕,共享币居然不是靠下载量赚的--我都穷疯了~~~论坛搞这样真没意思啊 -- 搜狗截图_2012-07-19_14-19-13 png (25 13 KB) --引用:原帖由
                                                                                                                                            一目均衡表(Ichimoku云图)主图源码及初学者个人心得{更正}
                                                                                                                                          晕,共享币居然不是靠下载量赚的--我都穷疯了~~~论坛搞这样真没意思啊

                                                                                                                                          -- 搜狗截图_2012-07-19_14-19-13.png (25.13 KB)
                                                                                                                                          --
                                                                                                                                          引用:
                                                                                                                                          原帖由 西电进出 于 2012-7-19 14:19 发表
                                                                                                                                          小日本来A股市场,一样尿裤回家。
                                                                                                                                          4499115     
                                                                                                                                          哈哈哈~~~--更证:因迟到线是将当日包含在内的,所以要将源码内做以下修改替换(红色部分):
                                                                                                                                          迟到线:=REFX(c,N2);
                                                                                                                                          PARTLINE(DATACOUNT-BARPOS>N2-1,迟到线),COLORAD9B47;

                                                                                                                                          改为
                                                                                                                                          迟到线:=REFX(c,N2-1);
                                                                                                                                          PARTLINE(DATACOUNT-BARPOS>N2-2,迟到线),COLORAD9B47;-- 搜狗截图_2012-07-19_16-33-50.png (29.96 KB)
                                                                                                                                          --
                                                                                                                                          引用:
                                                                                                                                          原帖由 实战2012 于 2012-7-19 12:38 发表
                                                                                                                                          晕,共享币居然不是靠下载量赚的     
                                                                                                                                          一目均衡表,如何确定买卖点,没有讲清楚。--那是做外汇保证金交易用的指标。
                                                                                                                                          做股票?--能否将通达信的一目均衡表(Ichimoku云图)源码共享一下?谢谢。--感謝分享!!!--
                                                                                                                                          引用:
                                                                                                                                          原帖由 实战2012 于 2012-7-19 12:13 发表
                                                                                                                                          一个日本记者于1930年间发明的指标,研究了几十年后,于1960年代发布。欧美在80年代开始关注(卟啦卟啦...省略1000字...请自行google...)
                                                                                                                                          本不屑于小日本,但如同很多日本电器一样,让我大吃一惊。将过去、现在、未 ...     
                                                                                                                                          有无通达信可用--{一目均衡表}
                                                                                                                                          {M5 72-144-288}
                                                                                                                                          {时 120-240-480(极好) 或 12-24-120}
                                                                                                                                          {日 5-10-20 或 7-22-44 或 9-26-52(经典)}
                                                                                                                                          {周 9-26-52}
                                                                                                                                          input:N1(9,3,150,1),N2(26,5,300,1),N3(52,15,600,1);
                                                                                                                                          转换线1:=(hhV(h,N1)+LLV(L,N1))/2;
                                                                                                                                          基准线1:=(hhV(h,N2)+LLV(L,N2))/2;
                                                                                                                                          先行带A:REF((转换线1+基准线1)/2,N2),COLOR000088,LINETHICK2;
                                                                                                                                          先行带B:REF((hhV(h,N3)+LLV(L,N3))/2,N2),COLOR005500,LINETHICK2;
                                                                                                                                          FILLRGN(先行带A>先行带B,先行带A,先行带B),COLOR555555;
                                                                                                                                          FILLRGN(先行带A<先行带B,先行带A,先行带B),COLOR333333;
                                                                                                                                          转换线:转换线1;
                                                                                                                                          基准线:基准线1;
                                                                                                                                          迟行带:=REFX(c,N2);
                                                                                                                                          PARTLINE(DATACOUNT-BARPOS>N2-1,迟行带),COLORAD9B47;
                                                                                                                                          KLINE(o,h,L,c,0);
                                                                                                                                          //--{一目均衡表}{Ichimoku云图}
                                                                                                                                          {M5 72-144-288}{时 120-240-480(极好)、12-24-120、9-26-52}
                                                                                                                                          {日 5-10-20、7-22-44、9-26-52(经典)}{周 9-26-52}
                                                                                                                                          input:N1(9,3,150,1),N2(26,5,300,1),N3(52,15,600,1);
                                                                                                                                          转换线1:=(hhV(h,N1)+LLV(L,N1))/2;
                                                                                                                                          基准线1:=(hhV(h,N2)+LLV(L,N2))/2;
                                                                                                                                          先行带A:(转换线1+基准线1)/2,LINETHICK2,COLOR000088,SHIFT26;
                                                                                                                                          先行带B:(hhV(h,N3)+LLV(L,N3))/2,LINETHICK2,COLOR005500,SHIFT26;
                                                                                                                                          FILLRGN(先行带A>先行带B,先行带A,先行带B),COLOR555555,SHIFT26;
                                                                                                                                          FILLRGN(先行带A<先行带B,先行带A,先行带B),COLOR222222,SHIFT26;
                                                                                                                                          转换线:转换线1;
                                                                                                                                          基准线:基准线1;
                                                                                                                                          迟到线:=REFX(c,N2);
                                                                                                                                          PARTLINE(DATACOUNT-BARPOS>N2-1,迟到线),COLORAD9B47;
                                                                                                                                          KLINE(o,h,L,c,0);
                                                                                                                                          {板块显示}
                                                                                                                                          DRAWTEXTEX(1,1,0,940,"    '+NUMTOSTR(FINANCE(1)/10000,2)+' 亿股'),COLORYELLOW;
                                                                                                                                          DRAWTEXTEX(1,1,0,980,'板块:'+BLKNAME),COLORWHITE;--以上供各位研究之用。--thank you very much.--这几天才听说这个公式,研究看看。

                                                                                                                                          --thank you very much.--谢谢楼主分享认真学习了--{一目均衡表}{Ichimoku云图}
                                                                                                                                          {M5 72-144-288}{时 120-240-480(极好)、12-24-120、9-26-52}
                                                                                                                                          {日 5-10-20、7-22-44、9-26-52(经典)}{周 9-26-52}
                                                                                                                                          input:N1(9,3,150,1),N2(26,5,300,1),N3(52,15,600,1);
                                                                                                                                          转换线1:=(hhV(h,N1)+LLV(L,N1))/2;
                                                                                                                                          基准线1:=(hhV(h,N2)+LLV(L,N2))/2;
                                                                                                                                          先行带A:(转换线1+基准线1)/2,LINETHICK2,COLOR000088,SHIFT26;
                                                                                                                                          先行带B:(hhV(h,N3)+LLV(L,N3))/2,LINETHICK2,COLOR005500,SHIFT26;
                                                                                                                                          FILLRGN(先行带A>先行带B,先行带A,先行带B),COLOR555555,SHIFT26;
                                                                                                                                          FILLRGN(先行带A<先行带B,先行带A,先行带B),COLOR222222,SHIFT26;
                                                                                                                                          转换线:转换线1;
                                                                                                                                          基准线:基准线1;
                                                                                                                                          迟到线:=REFX(c,N2);
                                                                                                                                          PARTLINE(DATACOUNT-BARPOS>N2-1,迟到线),COLORAD9B47;
                                                                                                                                          KLINE(o,h,L,c,0);
                                                                                                                                          {板块显示}
                                                                                                                                          DRAWTEXTEX(1,1,0,940,'    '+NUMTOSTR(FINANCE(1)/10000,2)+' 亿股'),COLORYELLOW;
                                                                                                                                          DRAWTEXTEX(1,1,0,980,'板块:'+BLKNAME),COLORWHITE;
                                                                                                                                           实战2012:   2012-7-19 12:13
                                                                                                                                             一个日本记者于1930年间发明的指标,研究了几十年后,于1960年代发布。欧美在80年代开始关注(卟啦卟啦...省略1000字...请自行google...)
                                                                                                                                          本不屑于小日本,但如同很多日本电器一样,让我大吃一惊。将过去、现在、未来融为一体的指标

                                                                                                                                          0)基准线、反转线
                                                                                                                                          不谈,适用于均线的解读,就适用于这2线。

                                                                                                                                          1)云团
                                                                                                                                          这云团真是太巧妙了。只是简单的向后(向右、未来)平移N2数值。
                                                                                                                                          但对于初学者真是一目了然,压力支撑、突破调整、危险与安全,都历历在目,任谁翻翻都能明白一二,是巧合吗??

                                                                                                                                          2)迟到线
                                                                                                                                          迟到线是收盘价连线,然后向前(向左、过去)平移N2数值。这有什么意义??
                                                                                                                                          但通过飞狐的训练模式,消除K线,仔细看了“它与价格线之间的关系而指示出现在的价格趋势”,真是匪夷所思!是巧合吗??

                                                                                                                                          3)综合判断
                                                                                                                                          结合线、云团、迟到线来综合判断趋势。心得太多太杂,还没梳理清楚.

                                                                                                                                          4)个人能力有限的感觉
                                                                                                                                          对于A股,周、日、60分较好的参数还是经典的9、26、52(7、22、44次之)。
                                                                                                                                          其他参数估计在炒汇、期货等连续性比较好的市场中价值更高。
                                                                                                                                          不太适合A股的60分以下周期。

                                                                                                                                          更高端的什么时间论、波动论、数字论、波幅值...浮云了,等待高人。
                                                                                                                                          有兴趣朋友可以搜搜“孔雀东南飞”,我能找到的资料中,描述最详尽的就是他了。

                                                                                                                                          重要说明
                                                                                                                                          1、源码中包含的未来函数REFX,作用是将迟到线向过去(左)推移N2数值
                                                                                                                                          2、附件1,显示未来云团,调整参数N2时,要将指标中的4个shift做相应修改(作用是将云团扯后N2数值)。
                                                                                                                                          3、附件2,无未来云团,调整参数时无需任何修改。
                                                                                                                                          {更正:因迟到线是将当日包含在内的,所以要将源码内做以下修改替换:复制内容到剪贴板
                                                                                                                                          代码:
                                                                                                                                          迟到线:=REFX(c,N2);
                                                                                                                                          PARTLINE(DATACOUNT-BARPOS>N2-1,迟到线),COLORAD9B47;
                                                                                                                                          改为复制内容到剪贴板
                                                                                                                                          代码:
                                                                                                                                          迟到线:=REFX(c,N2-1);
                                                                                                                                          PARTLINE(DATACOUNT-BARPOS>N2-2,迟到线),COLORAD9B47;
                                                                                                                                          }


                                                                                                                                          [ 本帖最后由 实战2012 于 2012-7-19 15:28 编辑 ]

                                                                                                                                           股票专家荐股少而精.成功率达95%免费个股咨询点这里

                                                                                                                                           想了解手头持有个股接下来的走势个股论坛-股票吧点击这里

                                                                                                                                          一目均衡表(Ichimoku云图)主图源码及初学者个人心得{更正}..更多详情请加腾飞涨停微信:gupiao139

                                                                                                                                          相关热词搜索:飞 狐 指标公式分享交流区

                                                                                                                                          上一篇:回头看自己打死老板,做一指标《抄底》
                                                                                                                                          下一篇:分为趋势主图指标!(通达信完全加密主图贴图无未来)

                                                                                                                                          本栏点击总排行
                                                                                                                                          分享到: 收藏
                                                                                                                                          短信荐股回顾
                                                                                                                                          邮件传真荐股回顾
                                                                                                                                          整网点击月排行
                                                                                                                                          整网点击排行