高手帮忙,仿个公式,谢谢,加分!
                                                                                                                                          2008-08-21 12:05:00   来源:股票壹网   评论:0 点击:

                                                                                                                                          高手帮忙,仿个公式,谢谢,加分! 好公式,期待改通达信,谢谢!五分钟K线用! {MACDA+资金} DIF:EMA(CLOSE,12)-EMA(CLOSE,26); MACD:EMA(DIF,9); DEF:=2*(DIF-MACD),COLORFFFF00,LINETHICK0; DEA: EMA(DIF,9)
                                                                                                                                            高手帮忙,仿个公式,谢谢,加分!
                                                                                                                                          好公式,期待改通达信,谢谢!五分钟K线用!
                                                                                                                                          {MACDA+资金}
                                                                                                                                          DIF:EMA(CLOSE,12)-EMA(CLOSE,26);
                                                                                                                                          MACD:EMA(DIF,9);
                                                                                                                                          DEF:=2*(DIF-MACD),COLORFFFF00,LINETHICK0;
                                                                                                                                          DEA: EMA(DIF,9),COLORGREEN;
                                                                                                                                          DRAWICON(FILTER(DEF>ref(DEF,1) and DEF<0,6),DEF*1.2,4),COLORYELLOW;
                                                                                                                                          DRAWICON(FILTER(DEF>ref(DEF,1) and DEF<0,6),DEF,12),COLORYELLOW;
                                                                                                                                          STICKLINE(DEF>=0 AND DEF>=REF(DEF,1),0,DEF,6,1),COLOR6058FF;
                                                                                                                                          STICKLINE(DEF>=0 AND DEF< REF(DEF,1),0,DEF,6,0),colorFFB41E;
                                                                                                                                          STICKLINE(DEF<0 AND DEF>=REF(DEF,1),0,DEF,6,1),COLORred;
                                                                                                                                          STICKLINE(DEF<0 AND DEF< REF(DEF,1),0,DEF,6,0),COLORFFb41e;
                                                                                                                                          多头:IF(DIF>=0 AND MACD>=0 OR (DIF<0 AND MACD>=0),1,0)*0.218,COLORFF7788;
                                                                                                                                          空头:(DIF<0 AND MACD<0 OR (DIF>=0 AND MACD<0))*0.218,COLORCYAN;
                                                                                                                                          //资金
                                                                                                                                          AV:=(VOL*CLOSE);
                                                                                                                                          BV:=(SUM(AV,1)/SUM(VOL,1));
                                                                                                                                          BT:=EMA(BV,17);
                                                                                                                                          资金:((BV-BT)*100/BV)/38,color0011FF;
                                                                                                                                          PARTLINE(dif<1000,dif),colorff5511,LINETHICK1;
                                                                                                                                          PARTLINE(MACD<1000,MACD),colorgreen;
                                                                                                                                          PARTLINE(DIF>DEA,DIF),COLORyellow,LINETHICK1;
                                                                                                                                          PARTLINE(DIF>DEA AND DIF<0,DIF),COLORff,LINETHICK1;
                                                                                                                                          //
                                                                                                                                          DRAWICON((cross(dif,macd) and dif<0.002)  ,macd,'macd金')ALIGN0;
                                                                                                                                          A1:=BARSLAST(REF(CROSS(DIF,macd),1));
                                                                                                                                          底背离:=REF(CLOSE,A1+1)>CLOSE AND DIF>REF(DIF,A1+1) AND CROSS(DIF,macd);

                                                                                                                                          DRAWLINE(A1=0,DEA,底背离,DEA,0),COLORRED,LINETHICK1;
                                                                                                                                          DRAWICON(底背离,dif*0.85,'底背');
                                                                                                                                          A2:=BARSLAST(REF(CROSS(macd,DIF),1));
                                                                                                                                          顶背离:=REF(CLOSE,A2+1)<CLOSE AND REF(DIF,A2+1)>DIF AND CROSS(macd,DIF);
                                                                                                                                          DRAWLINE(A2=0,macd,顶背离,macd,0),COLORMAGENTA,LINETHICK1;
                                                                                                                                          DRAWICON(CROSS(ZIG(3,10) ,REF(ZIG(3 ,10),1)) ,dif,'组合买');
                                                                                                                                          DRAWICON(CROSS(REF(ZIG(3,10),1),ZIG(3,10)) ,dif,'高减')ALIGN4,;
                                                                                                                                          x1:=F10FIND('◇十大流通股东◇',0);
                                                                                                                                          EXPLAIN(1,F10TEXT(x1,40))colorFF00FF;
                                                                                                                                          x2:=F10FIND('股东名称       │ 持股数 ',1);
                                                                                                                                          EXPLAIN(1,F10TEXT(x2,30))color0000FF;
                                                                                                                                          x3:=F10FIND('1',x2);
                                                                                                                                          EXPLAIN(1,F10TEXT(x3,37))color00BB00;
                                                                                                                                          x4:=F10FIND('2',x3+50);
                                                                                                                                          EXPLAIN(1,F10TEXT(x4,40))color00BBBB;
                                                                                                                                          x5:=F10FIND('3',x4+50);
                                                                                                                                          EXPLAIN(1,F10TEXT(x5,40))color00BB00;
                                                                                                                                          x6:=F10FIND('4',x5+50);
                                                                                                                                          EXPLAIN(1,F10TEXT(x6,40))color00BBBB;
                                                                                                                                          x7:=F10FIND('5',x6+50);
                                                                                                                                          EXPLAIN(1,F10TEXT(x7,40))color00BB00;
                                                                                                                                          x8:=F10FIND('6',x7+50);
                                                                                                                                          EXPLAIN(1,F10TEXT(x8,40))color00BBBB;
                                                                                                                                          x9:=F10FIND('7',x8+50);
                                                                                                                                          EXPLAIN(1,F10TEXT(x9,40))color00BB00;
                                                                                                                                          x10:=F10FIND('8',x9+50);
                                                                                                                                          EXPLAIN(1,F10TEXT(x10,40))color00BBBB;
                                                                                                                                          x11:=F10FIND('9',x10+50);
                                                                                                                                          EXPLAIN(1,F10TEXT(x11,40))color00BB00;
                                                                                                                                          x12:=F10FIND('10',x11+50);
                                                                                                                                          EXPLAIN(1,F10TEXT(x12,40))color00BBBB;
                                                                                                                                           飞翔的心2009:   2008-8-21 12:05
                                                                                                                                             高手帮忙,仿个公式,谢谢,加分!
                                                                                                                                          五分钟K线用,谢谢!

                                                                                                                                          [ 本帖最后由 法动机 于 2008-8-21 12:07 编辑 ]

                                                                                                                                           股票专家荐股少而精.成功率达95%免费个股咨询点这里

                                                                                                                                           想了解手头持有个股接下来的走势个股论坛-股票吧点击这里

                                                                                                                                          高手帮忙,仿个公式,谢谢,加分!..更多详情请加腾飞涨停微信:gupiao139

                                                                                                                                          相关热词搜索:通达信 指标公式分享交流区

                                                                                                                                          上一篇:2008-08-21日中午收盘DDE(TXT)
                                                                                                                                          下一篇:发一个大智慧可以用的操盘手买卖指标(过期删除)

                                                                                                                                          本栏点击总排行
                                                                                                                                          分享到: 收藏
                                                                                                                                          短信荐股回顾
                                                                                                                                          邮件传真荐股回顾
                                                                                                                                          整网点击月排行
                                                                                                                                          整网点击排行